CVE-2006-2558

2006-05-24T01:02:00
ID CVE-2006-2558
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:40:00

Description

Cross-site scripting (XSS) vulnerability in IpLogger 1.7 and earlier allows remote attackers to inject arbitrary HTML or web script via the User-Agent (useragent) header in an HTTP request, which is not filtered when the log files are viewed.