CVE-2006-2539

2006-05-22T23:10:00
ID CVE-2006-2539
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Sybase EAServer 5.0 for HP-UX Itanium, 5.2 for IBM AIX, HP-UX PA-RISC, Linux x86, and Sun Solaris SPARC, and 5.3 for Sun Solaris SPARC does not properly protect passwords when they are being entered via the GUI, which allows local users to obtain the cleartext passwords via the getSelectedText function in javax.swing.JPasswordField component.