CVE-2006-2514

2006-05-22T22:02:00
ID CVE-2006-2514
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Coppermine galleries before 1.4.6, when running on Apache with mod_mime installed, allows remote attackers to upload arbitrary files via a filename with multiple file extensions. Product is vulnerable when running on Apache with mod_mime installed. This vulnerability is addressed in the following product release: Coppermine, Photo Gallery, 1.4.6