CVE-2006-2498

2006-05-20T03:02:00
ID CVE-2006-2498
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Invision Power Board (IPB) before 2.1.6 allows remote attackers to execute arbitrary PHP script via attack vectors involving (1) the post_icon variable in classes/post/class_post.php and (2) the df value in action_public/moderate.php.