CVE-2006-2401

2006-05-15T21:02:00
ID CVE-2006-2401
Type cve
Reporter NVD
Modified 2018-10-18T12:39:45

Description

The leetnet functions (leetnet/rudp.cpp) in Outgun 1.0.3 bot 2 and earlier allow remote attackers to cause a denial of service (application crash) via packets with incorrect message sizes, which triggers a buffer over-read.