CVE-2006-2397

2006-05-15T21:02:00
ID CVE-2006-2397
Type cve
Reporter NVD
Modified 2018-10-18T12:39:43

Description

Multiple cross-site scripting (XSS) vulnerabilities in GPhotos 1.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) rep parameter to (a) index.php or (b) diapo.php or (2) image parameter to (c) affich.php. NOTE: item 1a might be resultant from directory traversal.