CVE-2006-2275

2006-05-09T20:02:00
ID CVE-2006-2275
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:30:00

Description

Linux SCTP (lksctp) before 2.6.17 allows remote attackers to cause a denial of service (deadlock) via a large number of small messages to a receiver application that cannot process the messages quickly enough, which leads to "spillover of the receive buffer."