CVE-2006-2257

2006-05-09T10:02:00
ID CVE-2006-2257
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Cross-site scripting (XSS) vulnerability in index.php in easyEvent 1.2 allows remote attackers to inject arbitrary web script or HTML via the curr_year parameter.