CVE-2006-2229

2006-05-05T15:02:00
ID CVE-2006-2229
Type cve
Reporter NVD
Modified 2008-09-05T17:03:59

Description

OpenVPN 2.0.7 and earlier, when configured to use the --management option with an IP that is not 127.0.0.1, uses a cleartext password for TCP sessions to the management interface, which might allow remote attackers to view sensitive information or cause a denial of service.