CVE-2006-2224

2006-05-05T15:02:00
ID CVE-2006-2224
Type cve
Reporter NVD
Modified 2018-10-18T12:38:43

Description

RIPd in Quagga 0.98 and 0.99 before 20060503 does not properly enforce RIPv2 authentication requirements, which allows remote attackers to modify routing state via RIPv1 RESPONSE packets.