CVE-2006-2220

2007-02-08T12:28:00
ID CVE-2006-2220
Type cve
Reporter NVD
Modified 2017-07-19T21:31:16

Description

phpBB 2.0.20 does not properly verify user-specified input variables used as limits to SQL queries, which allows remote attackers to obtain sensitive information via a negative LIMIT specification, as demonstrated by the start parameter to memberlist.php, which reveals the SQL query in the resulting error message.