CVE-2006-2181

2006-05-04T08:38:00
ID CVE-2006-2181
Type cve
Reporter NVD
Modified 2017-07-19T21:31:15

Description

Multiple cross-site scripting (XSS) vulnerabilities in Albinator 2.0.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) cid parameter to dlisting.php or (2) preloadSlideShow parameter to showpic.php.