CVE-2006-2176

2006-05-04T12:38:00
ID CVE-2006-2176
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in links.php in PHP Linkliste 1.0b allow remote attackers to inject arbitrary web script or HTML via the (1) new_input, (2) new_url, or (3) new_name parameter.