CVE-2006-2124

2006-05-01T22:06:00
ID CVE-2006-2124
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in SunShop 3.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) prevaction, (2) previd, (3) prevstart, (4) itemid, (5) id, and (6) action parameters in index.php.