CVE-2006-2110

2006-05-01T19:06:00
ID CVE-2006-2110
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Virtual Private Server (Vserver) 2.0.x before 2.0.2-rc18 and 2.1.x before 2.1.1-rc18 provides certain context capabilities (ccaps) that allow local guest users to perform operations that were only intended to be allowed by the guest-root. This vulnerability is addressed in the following product releases: Virtual Private Server, Vserver, 2.0.2-rc18 Virtual Private Server, Vserver, 2.1.1-rc18