CVE-2006-2109

2006-05-02T10:02:00
ID CVE-2006-2109
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:38:00

Description

Cross-site scripting (XSS) vulnerability in the parse_query_str function in include/print.php in JSBoard 2.0.10 and 2.0.11, and possibly other versions before 2.0.12, allows remote attackers to inject arbitrary web script or HTML via parameters that are set as global variables within the program, as demonstrated using the table parameter to login.php. This vulnerability is addressed in the following product release: JSBoard, JSBoard, 2.0.12