CVE-2006-2037

2006-04-26T18:06:00
ID CVE-2006-2037
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:37:00

Description

Cross-site scripting (XSS) vulnerability in index.php in Thwboard 3.0 Beta 2.84 allows remote attackers to inject arbitrary web script or HTML via the navpath parameter.