CVE-2006-2018

2006-04-25T08:50:00
ID CVE-2006-2018
Type cve
Reporter NVD
Modified 2018-10-18T12:37:41

Description

SQL injection vulnerability in calendar.php in vBulletin 3.0.x allows remote attackers to execute arbitrary SQL commands via the eventid parameter. NOTE: the affected version has been disputed by the vendor. It appears that this is the same issue as CVE-2004-0036, which was fixed in 2.3.4.