CVE-2006-1945

2006-04-20T22:02:00
ID CVE-2006-1945
Type cve
Reporter cve@mitre.org
Modified 2008-11-03T06:18:00

Description

Cross-site scripting (XSS) vulnerability in awstats.pl in AWStats 6.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the config parameter. NOTE: this might be the same core issue as CVE-2005-2732.