CVE-2006-1911

2006-04-20T18:06:00
ID CVE-2006-1911
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:31:00

Description

Cross-site scripting (XSS) vulnerability in MyBB (MyBulletinBoard) 1.1 allows remote attackers to inject arbitrary web script or HTML via the attachment content disposition in an HTML attachment. This vulnerability is addressed in the following product release: MyBB, MyBB, 1.1.1