CVE-2006-1864

2006-04-26T14:06:00
ID CVE-2006-1864
Type cve
Reporter NVD
Modified 2018-10-18T12:36:51

Description

Directory traversal vulnerability in smbfs in Linux 2.6.16 and earlier allows local users to escape chroot restrictions for an SMB-mounted filesystem via "..\" sequences, a similar vulnerability to CVE-2006-1863.