CVE-2006-1839

2006-04-19T16:06:00
ID CVE-2006-1839
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:36:00

Description

PHP remote file inclusion vulnerability in language.php in PHP Album 0.3.2.3, when register_globals is enabled, allows remote attackers to execute arbitrary code via an FTP URL in the data_dir parameter, which satisfies the file_exists function call.