CVE-2006-1820

2006-04-18T06:02:00
ID CVE-2006-1820
Type cve
Reporter NVD
Modified 2018-10-18T12:36:40

Description

Cross-site scripting (XSS) vulnerability in index.php in ModX 0.9.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter. NOTE: this might be resultant from the directory traversal vulnerability.