CVE-2006-1816

2006-04-18T10:02:00
ID CVE-2006-1816
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:36:00

Description

PHP remote file inclusion vulnerability in VBulletin 3.5.1, 3.5.2, and 3.5.4 allows remote attackers to execute arbitrary code via a URL in the systempath parameter to (1) ImpExModule.php, (2) ImpExController.php, and (3) ImpExDisplay.php.