CVE-2006-1804

2006-04-18T10:02:00
ID CVE-2006-1804
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:36:00

Description

SQL injection vulnerability in sql.php in phpMyAdmin 2.7.0-pl1 allows remote attackers to execute arbitrary SQL commands via the sql_query parameter. This vulnerbability may affect earlier versions of phpMyAdmin as well.