logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2006-1802

Description

Cross-site scripting (XSS) vulnerability in index.php in TinyWebGallery 1.3 and 1.4 allows remote attackers to inject arbitrary web script or HTML via the twg_album parameter.


Affected Software


CPE Name Name Version
tinywebgallery:tinywebgallery tinywebgallery 1.3
tinywebgallery:tinywebgallery tinywebgallery 1.4