CVE-2006-1792

2006-04-15T06:02:00
ID CVE-2006-1792
Type cve
Reporter NVD
Modified 2008-09-05T17:02:51

Description

Unspecified vulnerability in the POP service in MailEnable Standard Edition before 1.94, Professional Edition before 1.74, and Enterprise Edition before 1.22 has unknown attack vectors and impact related to "authentication exploits". NOTE: this is a different set of affected versions, and probably a different vulnerability than CVE-2006-1337.