CVE-2006-1786

2006-04-13T18:02:00
ID CVE-2006-1786
Type cve
Reporter NVD
Modified 2018-10-18T12:36:21

Description

Cross-site scripting (XSS) vulnerability in Adobe Document Server for Reader Extensions 6.0 allows remote attackers to inject arbitrary web script or HTML via (1) the actionID parameter in ads-readerext and (2) the op parameter in AlterCast. NOTE: it is not clear whether the vendor advisory addresses this issue.