CVE-2006-1700

2006-04-11T10:02:00
ID CVE-2006-1700
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T21:02:00

Description

Buy.php in Aweb Scripts Seller uses predictable cookies for authentication based on the time and the script number, which allows remote attackers to bypass authentication.