CVE-2006-1661

2006-04-07T06:04:00
ID CVE-2006-1661
Type cve
Reporter NVD
Modified 2017-07-19T21:30:47

Description

Multiple cross-site scripting (XSS) vulnerabilities in SKForum 1.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) areaID parameter in area.View.action, (2) time parameter in planning.View.action, and (3) userID parameter in user.View.action.