CVE-2006-1568

2006-04-01T00:04:00
ID CVE-2006-1568
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:33:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in register.php in RedCMS 0.1 allow remote attackers to inject arbitrary web script or HTML via the (1) email, (2) location, or (3) website parameters. Successful exploitation requires that "magic_quotes_gpc" is disabled.