CVE-2006-1567

2006-03-31T19:04:00
ID CVE-2006-1567
Type cve
Reporter NVD
Modified 2017-07-19T21:30:42

Description

Cross-site scripting (XSS) vulnerability in searchresults.asp in SiteSearch Indexer 3.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the searchField parameter.