CVE-2006-1541

2006-03-30T11:02:00
ID CVE-2006-1541
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:33:00

Description

SQL injection vulnerability in Default.asp in EzASPSite 2.0 RC3 and earlier allows remote attackers to execute arbitrary SQL commands and obtain the SHA1 hash of the admin password via the Scheme parameter.