CVE-2006-1458

2006-05-12T16:06:00
ID CVE-2006-1458
Type cve
Reporter NVD
Modified 2017-07-19T21:30:36

Description

Integer overflow in Apple QuickTime Player before 7.1 allows remote attackers to execute arbitrary code via a crafted JPEG image.