CVE-2006-1452

2006-05-12T21:02:00
ID CVE-2006-1452
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:30:00

Description

Stack-based buffer overflow in Preview in Apple Mac OS 10.4 up to 10.4.6 allows local users to execute arbitrary code via a deep directory hierarchy. This vulnerability is addressed in the following product release: Apple, Mac OS X, 10.4.6 (2006-003)