CVE-2006-1345

2006-03-21T20:02:00
ID CVE-2006-1345
Type cve
Reporter NVD
Modified 2017-07-19T21:30:30

Description

polls.php in MyBB (aka MyBulletinBoard) 1.10 allows remote attackers to obtain sensitive information via a vote action with an "option[]=null" parameter value, which reveals the path in an error message.