CVE-2006-1281

2006-03-19T06:06:00
ID CVE-2006-1281
Type cve
Reporter NVD
Modified 2018-10-18T12:31:54

Description

Cross-site scripting (XSS) vulnerability in member.php in MyBulletinBoard (MyBB) 1.04 allows remote attackers to inject arbitrary web script or HTML via the url parameter, a different vulnerability than CVE-2006-1272. NOTE: 1.10 was later reported to be vulnerable.