CVE-2006-1264

2006-03-19T02:02:00
ID CVE-2006-1264
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:31:00

Description

Cross-site scripting (XSS) vulnerability in xhawk.net discussion 2.0 beta2 allows remote attackers to inject arbitrary web script or HTML via a Javascript URI in a BBCode img tag.