CVE-2006-1240

2006-03-15T12:06:00
ID CVE-2006-1240
Type cve
Reporter NVD
Modified 2017-07-19T21:30:25

Description

Buffer overflow in inet_server.cpp in (1) fb_inet_server and (2) fbserver in Firebird 1.5.2.4731 allows local users to gain privileges via a long value of the -p argument.