CVE-2006-1141

2006-03-10T11:02:00
ID CVE-2006-1141
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:30:00

Description

Buffer overflow in qmailadmin.c in QmailAdmin before 1.2.10 allows remote attackers to execute arbitrary code via a long PATH_INFO environment variable.