CVE-2006-1096

2006-03-09T13:06:00
ID CVE-2006-1096
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:32:00

Description

DISPUTED Cross-site scripting (XSS) vulnerability in index.php in NZ Ecommerce allows remote attackers to inject arbitrary web script or HTML via the action parameter. NOTE: the vendor has disputed this issue in a comment on the researcher's blog, but research by CVE suggests that this might be a legitimate problem. This vulnerability most likely affects all versions of Digital Builder, NZ Ecommerce.