CVE-2006-1090

2006-03-09T13:06:00
ID CVE-2006-1090
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:30:00

Description

register.php in PunBB 1.2.10 allows remote attackers to cause an unspecified denial of service via a flood of new user registrations. This vulnerability affects PunBB version 1.2.10, and may affect all previous versions.