CVE-2006-1038

2006-03-07T06:02:00
ID CVE-2006-1038
Type cve
Reporter NVD
Modified 2017-07-19T21:30:15

Description

Buffer overflow in SecureCRT 5.0.4 and earlier and SecureFX 3.0.4 and earlier allows remote attackers to have an unknown impact when a Unicode string is converted to a "narrow" string.