CVE-2006-0985

2006-03-03T11:02:00
ID CVE-2006-0985
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:30:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the "post comment" functionality of WordPress 2.0.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name, (2) website, and (3) comment parameters.