CVE-2006-0940

2006-02-28T21:02:00
ID CVE-2006-0940
Type cve
Reporter NVD
Modified 2017-07-19T21:30:11

Description

Multiple direct static code injection vulnerabilities in savesettings.php in ShoutLIVE 1.1.0 allow remote attackers to execute arbitrary PHP code via variables that are written to settings.php.