CVE-2006-0780

2006-02-19T11:02:00
ID CVE-2006-0780
Type cve
Reporter cve@mitre.org
Modified 2018-10-18T16:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in weblog.pl in PerlBlog 1.09b and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name and (2) email parameters.