CVE-2006-0639

2006-02-10T06:02:00
ID CVE-2006-0639
Type cve
Reporter NVD
Modified 2018-10-19T11:45:38

Description

Cross-site scripting (XSS) vulnerability in search.php in MyBB (aka MyBulletinBoard) 1.0.2 allows remote attackers with knowledge of the table prefix to inject arbitrary web script or HTML via a URL encoded value of the keywords parameter, as demonstrated by %3Cscript%3E.