CVE-2006-0569

2006-02-07T18:06:00
ID CVE-2006-0569
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:29:00

Description

Cross-site scripting (XSS) vulnerability in user_class.php in Papoo 2.1.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the username field during the registration of a new account. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.