CVE-2006-0440

2006-01-26T22:03:00
ID CVE-2006-0440
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:44:00

Description

Text Rider 2.4 allows attackers to bypass authentication and upload files without providing a valid password by obtaining the MD5 hash of the password (possibly via another vulnerability that reads it from a data file), then including the hash in a cookie.