CVE-2006-0407

2006-01-24T21:03:00
ID CVE-2006-0407
Type cve
Reporter NVD
Modified 2018-10-19T11:44:38

Description

Cross-site scripting (XSS) vulnerability in post.php in AZ Bulletin Board (AZbb) 1.1.00 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) nickname parameter and (2) an iframe tag in the topic parameter. NOTE: the original disclosure specified the name parameter, but a correction was later provided. NOTE: followup posts have both disputed and confirmed the original claim.